Jump to content
  • Mobile network operators
  • Recommended Posts

    Witam. Mam taki problem, jestem posiadaczem telefonu MyPhone Luna, wczesniej przez 4lata mialem Play i internet chodzil nornalnie na tym jak i innym telefonie. Po kilku problemach zakonczylem wspolprace z Play i teraz jestem w nju mobile. Od jakiegos czasu internet w telefonie nie chodzi tak jak powinien. Zasieg ciagle mam po 1-2 kreski, strony mi nie laduje, a jak juz to po dlugim czasie o kilkakrotnym odswiezaniu. Jest to dla mnie strasznie irytujace. Ogolem tak sie dzieje u mojej dziewczyny, bo tylko u niej zasieg gubie. U mnie w domu, w centrum miasta, zasieg jest stabilny ale rowniez troszke ma czkawke i raz dziala raz nie. Powiedzcie mi jaki jest problem? Przelozylem karty, teraz mam Play i zasieg u dziewczyny jest caly czas na 4 kreski, internet hula jakbym tego chcial. Moze ktos mi poradzic co mam zrobic by na nju chodzilo tak samo? Dodam, ze probowalem ustawien recznych takich jak polecano na stronie nju, zrobilem krok po kroku i to samo. Automatycznych ustawien nie moge znalezc. Moze mial ktos podobnie? 

    Share this post


    Link to post
    Share on other sites

    Podejrzewam, że to raczej problemy u sieci nju mobile(złe położenie i słaby zasięg odbiorników itp) mam tak samo z t-mobile u mnie(bo są zakłocenia przez orange w tym samym miejscu i mam słaby zasięg, bo jedno nachodzi na drugie). Musiałbyś do nich zadzwonić najlepiej i wyjaśnić im sprawę.

    Share this post


    Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.

    ×
    ×
    • Create New...

    Important Information

    By using this site you agree to Privacy Policy.